[JC] JC Contract Close Error: PM Subcontract Detail ACO records exist in PMSL for a SL that are not interfaced

Created by Crystal Millington, Modified on Fri, 26 Dec at 2:44 PM by Crystal Millington

Cause

The error occurs because items in PM Subcontract Detail are still flagged for interface.


How to Resolve

You have three options to clear the error:

  1. Go to PM > Subcontract Detail.

  2. Set Record Type to A – Approved COs

    • Tip: Use the dropdown to switch between Original, Approved, and Pending records.

  3. Review the Non-Interface tab.

Choose one of the following:

  • Interface the items

  • Delete the items

  • Uncheck the “Send” box


Additional Checks

  • If no records appear in PM Subcontract Detail, check PM Subcontracts on the Non-Interfaced Items tab.

  • Deleting the line there will allow the JC Contract Close to complete without errors.

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select at least one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article